Jump to content


Photo

Simulation Error Message, 10098

error message

  • Please log in to reply
3 replies to this topic

#1 KenSmith_1969

KenSmith_1969

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 03 March 2017 - 02:48 PM

I was running a simulation and got a error message saying ' Modelling error 10098, internal code 1. '

Does anyone know what that means and how I should fix it? Thanks a bunch.

 



#2 Simon Davis

Simon Davis

    Advanced Member

  • Administrators
  • 1,175 posts

Posted 06 March 2017 - 09:20 AM

Hi Ken, I guess you are running the WNL classic engine; normally there is some more infomation in the core output; is there any possibility you can post the project?

 

 Simon.



#3 Simon Davis

Simon Davis

    Advanced Member

  • Administrators
  • 1,175 posts

Posted 07 March 2017 - 12:31 PM

HI Ken - a bit more information after a chat with one of the developers, if you're still stuck then please post the project(or email Support if you can't share publically); 

 

10098 is a general error message from the user interface.  It means that something went wrong in the engine, but the engine did not return an error message.  Probably an expected output file was missing.

 

Simon



#4 KenSmith_1969

KenSmith_1969

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 09 March 2017 - 02:15 AM

Simon, Thanks very much for your responses. I have solved the issue.

Best,

 

Ken







Also tagged with one or more of these keywords: error message

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users