Jump to content


Photo

About Connect NONMEM


  • Please log in to reply
11 replies to this topic

#1 0521

0521

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 05 June 2017 - 03:22 PM

Dear Supputers,

 

 

There are some problems when I use Connect link Nonmem.

 

I set up the Nonmem path and clicked the "Test" button to test the success.

 

But when I use NONMEM in the project, I do not output the correct results, only a file "Stdout.txt", which only a paragraph of the word "path for Gfortran set to C:\nm73g64a\gfortran\mingw64\libexec\gcc\x86_64-w64-mingw32\4.6.3;" C:\nm73g64a\gfortran\mingw64\bin "

 

I want to know where the problem is and how to solve it.
 
Best
0521

Attached Thumbnails

  • NONMEM setup.png

Attached Files


Edited by 0521, 05 June 2017 - 03:28 PM.

  • SURESH likes this

#2 0521

0521

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 06 June 2017 - 02:59 PM

I found the reason, my NONMEM address filling error, using a wrong startup file.
I'm terribly sorry.



#3 Simon Davis

Simon Davis

    Advanced Member

  • Administrators
  • 1,122 posts

Posted 08 June 2017 - 07:26 AM

No Problem 0521- thanks for letting us know you resolved it, I was about to suggest it looked like an NM issue.

I have moved your discussion to the Connect forum, in case it helps others in the future.  As an aside have you noticed / followed our new forum area?

 

https://support.cert...el-comparisons/

 

  Simon.



#4 Gilles TUFFAL

Gilles TUFFAL

    Member

  • Members
  • PipPip
  • 11 posts

Posted 07 November 2018 - 08:39 AM

Hi,

 

Any Update since them ? Some difficulty to install/connect with Nonmem.  

 

Is there any package for Phoenix 8.1 (fortran, Nonmem link) ???

 

Any help is welcome.

 

Best.

 

Gilles



#5 Gilles TUFFAL

Gilles TUFFAL

    Member

  • Members
  • PipPip
  • 11 posts

Posted 07 November 2018 - 08:43 AM

Dear 0521 , I would appreciate seeing a copy of your settings window. Impoosible due to low image resolution. TK. Gilles



#6 Gilles TUFFAL

Gilles TUFFAL

    Member

  • Members
  • PipPip
  • 11 posts

Posted 07 November 2018 - 09:04 AM

Oups I get the picture and could read. I apologize. GT



#7 SURESH

SURESH

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 11 October 2019 - 04:01 PM

I found the reason, my NONMEM address filling error, using a wrong startup file.
I'm terribly sorry.

I am having similar error. Can you elaborate, what was the fix? what does wrong startup file means? thanks for your help..



#8 0521

0521

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 12 October 2019 - 09:01 AM

I am having similar error. Can you elaborate, what was the fix? what does wrong startup file means? thanks for your help..

 

Hi SURESH,

 

My mistake was connected to the wrong batch file. I connected the boot file of WingforNonMEM in my screenshot. I should connect to the startup file "nmfe73g.bat" of NonMEM itself.
I hope this will help you.
 
Cheers,
0521


#9 SURESH

SURESH

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 October 2019 - 09:09 PM

 

Hi SURESH,

 

My mistake was connected to the wrong batch file. I connected the boot file of WingforNonMEM in my screenshot. I should connect to the startup file "nmfe73g.bat" of NonMEM itself.
I hope this will help you.
 
Cheers,
0521

 

thanks. I was able to fix the setup file. I have one more question about output. Can we modify the PHXTBL output columns so that I can create plots from the output?

 

thanks for the help,

suresh



#10 Simon Davis

Simon Davis

    Advanced Member

  • Administrators
  • 1,122 posts

Posted 19 October 2019 - 08:13 AM

PHXTBL is generated from your NONMEM code; what are you missing in order to plot in Phoenix?



#11 SURESH

SURESH

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 21 October 2019 - 12:48 AM

PHXTBL is generated from your NONMEM code; what are you missing in order to plot in Phoenix?

I want to carry few columns from dataset like age and weight. I want to create a workflow to generate plots and tables for multiple runs.

 

thanks

suresh



#12 Simon Davis

Simon Davis

    Advanced Member

  • Administrators
  • 1,122 posts

Posted 24 October 2019 - 01:55 PM

Sorry Suresh - I'm struggling  to understand this as an abstract question, have you/can you set them as covariates in NONMEM to 'carry' them?

can you perhaps post your project ?


Edited by Simon Davis, 24 October 2019 - 01:56 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users