Jump to content


Photo

Phoenix 8 vs Retina Display


  • Please log in to reply
13 replies to this topic

#1 nguyentranlinh

nguyentranlinh

    Member

  • Members
  • PipPip
  • 13 posts

Posted 04 October 2017 - 07:49 AM

Unlike Phoenix 7, Phoenix 8 looked awful in retina display.

Do anyone have a solution or we just wait an update?

 

Attached Thumbnails

  • 2017-10-04.png


#2 serge guzy

serge guzy

    Advanced Member

  • Members
  • PipPipPip
  • 485 posts

Posted 04 October 2017 - 08:57 AM

Dear colleague

I paid attention to that and notified the support team about that. For the meantime can you just go to the display setting and increase the size of the display. This should increase the retina display as you defined it.

go to control panel and look for display. You should have an option saying "change the size of text,..." and increase to 150 for example, then open Phoenix 80.

Best Regards

Serge


  • nguyentranlinh likes this

#3 nguyentranlinh

nguyentranlinh

    Member

  • Members
  • PipPip
  • 13 posts

Posted 04 October 2017 - 01:19 PM

I changed many combinations of resolution and text scaling but nothing worked.


Edited by nguyentranlinh, 05 October 2017 - 07:12 AM.


#4 Simon Davis

Simon Davis

    Advanced Member

  • Administrators
  • 1,175 posts

Posted 05 October 2017 - 08:59 AM

Nguyen, have you tried to open a case with Support to trouble shoot this?

 

support@certara.com

 

 Simon.



#5 nguyentranlinh

nguyentranlinh

    Member

  • Members
  • PipPip
  • 13 posts

Posted 06 October 2017 - 12:50 AM

Not yet, Simon.

 

Hope you have a solution soon.



#6 pypendop

pypendop

    Member

  • Members
  • PipPip
  • 10 posts

Posted 10 October 2017 - 04:57 PM

Same observation on mine. I changed the resolution of the display but it does not correct the problem. I will submit a case to support.



#7 pypendop

pypendop

    Member

  • Members
  • PipPip
  • 10 posts

Posted 10 October 2017 - 11:51 PM

Not yet, Simon.

 

Hope you have a solution soon.

FYI, here is what support recommended - and it fixed my problem:

"change the size of text, apps and other items to 100% (right-click on Desktop and choose "Display" menu item), then you have to restart you computer to apply changes". It looked exactly like on the screenshot you attached, and now looks like the one I attach.

Attached Thumbnails

  • Screen Shot 2017-10-10 at 16.49.34.png


#8 nguyentranlinh

nguyentranlinh

    Member

  • Members
  • PipPip
  • 13 posts

Posted 11 October 2017 - 03:48 PM

FYI, here is what support recommended - and it fixed my problem:
"change the size of text, apps and other items to 100% (right-click on Desktop and choose "Display" menu item), then you have to restart you computer to apply changes". It looked exactly like on the screenshot you attached, and now looks like the one I attach.



#9 nguyentranlinh

nguyentranlinh

    Member

  • Members
  • PipPip
  • 13 posts

Posted 11 October 2017 - 03:54 PM

Dear pypendop,

Thanks for your information, but the text size was too small to read with this config.

Phoenix 7 used to work very well so I hope new solution will come soon.

Linh


Edited by nguyentranlinh, 12 October 2017 - 03:43 PM.


#10 pypendop

pypendop

    Member

  • Members
  • PipPip
  • 10 posts

Posted 12 October 2017 - 10:46 PM

Dear pypendop,

Thanks for your information, but the text size was too small to read with this config.

Phoenix 7 used to work very well so I hope new solution will come soon.

Linh

After I changed the display settings to 100%, everything initially looked way too small; however, after restarting Windows, it looked much better - as shown on the screenshot.


  • nguyentranlinh likes this

#11 nguyentranlinh

nguyentranlinh

    Member

  • Members
  • PipPip
  • 13 posts

Posted 14 October 2017 - 12:45 AM

Thank pypendop! It worked after restart but the text looked so blur.



#12 Simon Davis

Simon Davis

    Advanced Member

  • Administrators
  • 1,175 posts

Posted 14 October 2017 - 04:00 AM

Hi Linh, just to clarify, after the restart is the display resolved to your satisfaction?  If not please can you b especific eg with a screen shot of what the remaining problem(s) are.

 

 thanks, SImon.



#13 nguyentranlinh

nguyentranlinh

    Member

  • Members
  • PipPip
  • 13 posts

Posted 16 October 2017 - 11:34 AM

Dear Simon,

 

I had to change text, app scaling and decrease the resolution so the GUI looked better now (but not good as Phoenix 7 used to be).

 

Linh

Attached Thumbnails

  • 2017-10-16.png


#14 nguyentranlinh

nguyentranlinh

    Member

  • Members
  • PipPip
  • 13 posts

Posted 19 October 2017 - 01:43 PM

Luckily, overriding high DPI scaling behaviour by System (Enhanced) can solve problem.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users