Jump to content


Photo

Text getting cut off and menus overlapping

display phoenix

  • Please log in to reply
8 replies to this topic

#1 joziMcK

joziMcK

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 30 January 2018 - 01:53 AM

Hi all,

 

I'm using Phoenix 8.0 on a personal computer running Windows 10. Recently, Phoenix stopped displaying correctly - the font and icon size shrank, most text gets cut off at the bottom, and several menus and options are overlapping such that no single item can be selected or adjusted. See the attached screenshots for details. 

 

Screenshot 2018-01-29 17.33.03.png

 

Screenshot 2018-01-29 17.38.13.png

 

How can I fix this? I've searched the Preferences and Window and Help menus, but there seems to be no way to adjust view settings in Phoenix. 

 

Here's a list of other fixes that I've tried:

1. Re-sizing the tabs and panels in Phoenix.

2. Putting Phoenix in full screen.

3. Restarting Phoenix.

4. Restarting the computer.

5. Adjusting the scale on the display settings of the computer. 

6. Adjusting the resolution in the display settings on the computer. 

7. Verifying that the computer detects the correct number of monitors (I connect the computer to additional monitors sometimes).

 

Any thoughts? Thanks in advance. 

 

As an aside, it would be nice if Phoenix had adjustable view settings to make it more accessible to those with impaired vision, etc. 



#2 Simon Davis

Simon Davis

    Advanced Member

  • Administrators
  • 1,115 posts

Posted 30 January 2018 - 06:24 AM

HI Jozi, another user had similar issues, it seems sometimes that Windows's native/smart re-sizing can get confused,  please look at this thread for some tips.

https://support.cert...display/?p=4844

 

  Simon.

 

PS I note you also asked and received a response via the support Case165962; did that help?



#3 joziMcK

joziMcK

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 31 January 2018 - 01:32 AM

Hi Simon, 

 

Thanks for the reply. I actually perused that thread before posting this one.

 

Specifically, I tried changing Windows display settings to 100% and restarting as suggested in the earlier thread. This did not fix my issue. Well, it technically stopped the overlapping text within Phoenix, but I couldn't use Phoenix anymore because everything was displayed so small. See the following screenshots: 

 

Screenshot 2018-01-30 17.06.28-toosmall1.png

 

Screenshot 2018-01-30 17.07.32-toosmall2.png

 

It was unclear to me based on the other thread what if anything was tried after changing the display to 100% and restarting. 

 

 

The response I received from the support case was also to change my display to 100% and restart. I am awaiting further advice. 



#4 Simon Davis

Simon Davis

    Advanced Member

  • Administrators
  • 1,115 posts

Posted 31 January 2018 - 01:07 PM

Hi Jozi, I can see that is small, I'll see what I can find out as another option.  For more information can you confirm the nativeresolutions of your laptop screen and also the associated monitors?

 

thanks,

 Simon.



#5 joziMcK

joziMcK

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 01 February 2018 - 09:16 PM

Hello,

 

I have been working with Phoenix support to resolve the issue and have just found a solution. It seems the underlying problem was that I am using a high DPI display (native resolution 3840x2160) and Phoenix does not display properly when it scales for high DPI mode, or perhaps does not fully support high DPI display. Apparently several other apps, including the Adobe suite, have the same problem (see https://www.dananton...i-displays-fix/). 

 

​The fix, as suggested by Sergey Budko, is to disable scaling for the affected app on high DPI settings. To do this, browse to your Phoenix installation folder, right-click the "phoenix.exe" file, and select "Properties" from the menu that appears. Then select the "Compatibility" tab from the window that pops up.  Depending on your machine, you may have an option labeled "Disable display scaling on high DPI settings;" if so, make sure that box is checked [x] and then restart your machine. On my machine, I had options that looked like this: 

 

Screenshot 2018-02-01 12.32.11.png

 

​In that case, the fix is to select [x] the "Override high DPI scaling behavior. Scaling performed by:" option and then select "System (Enhanced)" on the drop-down menu. Then restart your machine. I found this solution at  https://community.es...m/thread/164476 (see second to last response from user bluman).

 

​After performing this fix, I was able to use the native resolution and recommended scaling for my machine and still have Phoenix and other apps display correctly. 

 

​Hope this helps!

Jozi


  • Simon Davis likes this

#6 Simon Davis

Simon Davis

    Advanced Member

  • Administrators
  • 1,115 posts

Posted 02 February 2018 - 09:44 AM

Jozi, it is very helpful for you to post back your research and what worked for you, thanks.



#7 sk44

sk44

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 11 December 2018 - 06:53 PM

phoenix window.png

Computer.png

 

Hi ,

 

I still have a problem after I tried suggestions below.

see screenshots.

 

Thanks

 

SK



#8 Simon Davis

Simon Davis

    Advanced Member

  • Administrators
  • 1,115 posts

Posted 12 December 2018 - 04:37 PM

Hi Sanja, if you haven't already please email support@certara.com, and they will try to help you in your specific case further.  I did have one person who said that i worked better after they UNCHECKED the "overide high DPI ...."

it's seems to be a problem with many interacting issues and phoenix is not the only application to suffer from this.

 

 Simon.



#9 sk44

sk44

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 12 December 2018 - 07:26 PM

Thanks Simon!

I just sent email to support@certara.com

 

Hi Sanja, if you haven't already please email support@certara.com, and they will try to help you in your specific case further.  I did have one person who said that i worked better after they UNCHECKED the "overide high DPI ...."

it's seems to be a problem with many interacting issues and phoenix is not the only application to suffer from this.

 

 Simon.







Also tagged with one or more of these keywords: display, phoenix

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users