Jump to content


Photo

Missing reference and run values in Validation Suite


  • Please log in to reply
3 replies to this topic

#1 jprell

jprell

    Member

  • Members
  • PipPip
  • 14 posts

Posted 20 May 2021 - 05:49 AM

Dear all,

 

Phoenix 8.1 validation using Validation Suite passed. After upgrade to Phoenix 8.3 validation failed in test case WNL PK 16 (2compartmental model, iv bolus/iv infusion, microconstants, no lag time), the other test cases passed. There are N/A's for WNL PK 16 in Validation Report suggesting missing reference values (attached screenshot).

 

2021_05_20_07_37_03_Validation-Suite.png

 

There was no error statement during instalation 8.3...Any thoughts?

 

Thanks, Jan.



#2 jprell

jprell

    Member

  • Members
  • PipPip
  • 14 posts

Posted 20 May 2021 - 08:02 AM

P.S.

Ended with error messages:

Execution failed
Execution Failed: The given key was not present
in the dictionary.
The given key was not present in the dictionary.



#3 Simon Davis

Simon Davis

    Advanced Member

  • Administrators
  • 1,160 posts

Posted 20 May 2021 - 08:47 AM

Hi Jan, that seems odd, please can you forward all this information to Support@certara.com and specify which version of 8.3 you are installing, my recommendation if you are starting validation now would be the most recent; 8.3.3

 

This upgrade point release is intended to address two (unrelated) issues
 

1) intermittent freezing of Phoenix whilst idle that *some* users have seen in 8.3 to 8.3.2

 

2) improved 'silent installer' support

 

  

  If you want to be informed automatically regarding these patches, please consider to *follow* topics in the user forum if they want to be notified of future updates, tips etc.

 

https://support.certara.com/forums/topic/1403-phoenix-83-released-june-2020-live-online-training/?p=6287

 

  Simon.


Edited by Simon Davis, 20 May 2021 - 08:47 AM.


#4 jprell

jprell

    Member

  • Members
  • PipPip
  • 14 posts

Posted 20 May 2021 - 08:53 AM

Dear Simon,

 

thanks for your reply. It's 8.3.3.33. I wil contact Certara's support.

 

Have a nice day, Jan.

 

Hi Jan, that seems odd, please can you forward all this information to Support@certara.com and specify which version of 8.3 you are installing, my recommendation if you are starting validation now would be the most recent; 8.3.3

 

This upgrade point release is intended to address two (unrelated) issues
 

1) intermittent freezing of Phoenix whilst idle that *some* users have seen in 8.3 to 8.3.2

 

2) improved 'silent installer' support

 

  

  If you want to be informed automatically regarding these patches, please consider to *follow* topics in the user forum if they want to be notified of future updates, tips etc.

 

https://support.certara.com/forums/topic/1403-phoenix-83-released-june-2020-live-online-training/?p=6287

 

  Simon.

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users